Holden-VE-Commodore

Holden-VE-CommodoreOver the years, we have addressed the VE Commodore a couple of times in our various forms of marketing. We have released a video review on the car and even covered the common faults that relate to the V6 Commodore timing chain.  That issue seems to plague these vehicles.

After releasing both of these forms of vehicle reviews, we have copped a fair chunk of flack from various consumers. In response to this we have decided to address the issues with these vehicles once again with a straight to the point, what we think and why.

The VE Commodore is not a particularly good choice of vehicle for a number of reasons. We will address just a few of the common issues we see daily in our workshop.

VE commodre timing chainsThe key reason for our “meh” attitude towards them is the VE was the release of a complete new platform for GM. This results in many bugs needing to be ironed out and as with most new things in the automotive industry, it’s the consumer who becomes the test pilot and also the one who foots the bill. By buying a VE Commodore, new in its day or second hand now, you are willingly putting your hand up to be a guinea-pig to test the new platform.

The single greatest issue is the timing chain fault that the V6 engine is very common for. Unfortunately the Holden V6 is known for stretched timing chains which is a very costly fix.
We have addressed this in a previous blog post which can be found at the following link.

Holden VE Commodore Stretched Timing Chains

v6 commodore timing chains Sticking with the V6 engine for now, there are other common faults these engines have. The Hydraulic lifters are known for getting very noisy and creating noises that can lead people to misdiagnose the above mentioned timing chain fault as the cause. Noisy lifters are a common issue with the VE Commodore.

The V6 is also known for flooding itself when it’s had some starting issues. A battery on its way out or any other no start issue often will be rectified but the vehicle still won’t start. The cause of this is the spark plugs have been flooded with fuel and won’t spark any more. To fix this the top of the inlet manifold has to be removed the spark plugs replaced or cleaned and reassembled. On a side note, these spark plugs are iridium plugs which makes replacing them rather expensive.

VE Commodre thermostat replacementThe main battery location in the boot or behind seats in the utilities, seem to be causing semi common problems with voltage drop becoming excessive. This is relatively easily fixed but requires owners to spend a few quid on a battery with substantial CCA (Cold Cranking Amps) to combat the problem.

The Engine mounts always split, with the passenger one failing first due to the torque of the engine, causing it to twist under acceleration. The drivers side one is less common for splits but in our experience 50% of the time, if the passenger one is gone the drivers one is too.

The V6 thermostat location is ridiculous. There are many different opinions on what the best way to tackle this job is. Transmission out, manifold off or have tiny hands. Regardless of how it’s done, it’s a labour intensive job and the simple thermostat replacement job on one of these will empty your wallet.

There you have it. Our list of the most common things to be mindful of when it comes to the VE Commodore. They aren’t the worst car ever made but they aren’t real flash either.

For more information you can check out our video review of them.

Vehicle Review Holden VE Commodore 

  1. November 29, 2016

    Swagman to owner of broken down car on the side of the road – “what’s the problem?” Owner – “piston broke”. Swagman – “yeah me too.”

  2. December 28, 2016

    Bought a ve sv6, nothing but trouble.wishing I had hanged onto the old vs, looked dated but at least it was reliable.

  3. May 20, 2017

    Unable to open fuel cap
    . Keeps jaming

  4. June 13, 2017

    Appreciate your candid information. Thanks for your honest opinion.

  5. June 17, 2017

    Giday. Just wondering if the gearbox on a 06 commodore ve auto would send it to limp mode. Just going thru the process. Any advice would be greatly appreciated. Its my sons car and I can’t let him down.

    • June 20, 2017

      It can do yes. Its Worth getting it code scanned and going from there.

  6. July 5, 2017

    September production line 2008 60 Annaversary omega 4apeed automatic serdan… We’re any improvements made to the problems associated with the model by then.????

  7. July 17, 2017

    I’m looking to buy this 2007 ve sv6 commodore auto, the owner says it sometimes makes a wierd noise, slows down and sort”ve floods but reckons dropping down into a lower gear sorts the problem . He thinks it just needs an auto tune . The car also needs a new exhaust sensor . Just looking for some thoughts on the car and what the problem could be . Thanks

    • July 17, 2017

      It sounds very odd. I doubt its a transmission problem from what your saying. I would get a reputable mechanic to give it the once over including a scan of the control modules before committing to buy this car. I’d advise not buying something with problems such as these but its your call.

  8. July 19, 2017

    I have a VE 2009 wagon that the check engine ligjt keeps coming on. i have checked all fluid levels and they are fine. Could it be E10 fuel

    • July 20, 2017

      Could be hundreds of things. You need to start with a code scan. Once you know what fault codes you have stored in the ECU you can then start to diagnose whats actually wrong. Just going off the check engine light being on is like saying to your doctor “i feel sick, whats wrong with me?”. More information is needed to get to the bottom of the fault.

  9. July 23, 2017

    Hi I have aAuto 2007 Calais VE and I’m experiencing acceleration issues. Mainly between 40 and 80ks the car gives off a weird slight surging feeling even when the car isnt changing gear. it doesnt seem to do it once Im over 100ks +… could this be to the timing chain stretching??

    Cheers

    • July 24, 2017

      I don’t think so. The first symptom of these chains failing is a check engine warning light, followed by rattling nosies particularly on start up. Sounds like you might have different problem. maybe transmission fault or a fuel supply issue. Id get it to a reputable mechanic for some basic tests first.

    • November 24, 2017

      Its the throttle body but you might have figured that out by now?

    • February 1, 2018

      I had similar problems and had alot of lag (push accelerator and nothing hapens for a second or two then it accelerates) …. that went on for two years and got worse , my ve went into limp mode and i checked the error code …. turns out the electronic throttle body was at fault , purchased a new one and fitted it and now the car drive like a new one ….. $280 for the part , hope that helps

  10. July 28, 2017

    Looking to buy a 2011 Holden Commodore Omega VE Series II Auto
    Anyone know anything I should look for or faults they have had.

    Or is it a good car???

  11. August 6, 2017

    VE Caprice My08 can not engage Drive, fault indicates “Bewteen Range.

  12. August 6, 2017

    Hi Dannie, enjoyed the video review of the VE Commodore. Currently I have a VX Executive with 180k’s, and looking to update with something with lower Kay’s under 10k RWD or AWD. What do you recommend, I need a large car because I’m a tall person and if VE is not the best option which car would you go for?

    • August 6, 2017

      Mazda CX5 or Mazda 6
      Any of the Subaru Range
      Honda Accord
      Anything made by Hyundai (i40 is a decent size)

  13. August 7, 2017

    Thx Dannie, your thoughts about the Mitsubishi 380 (fr W D), AWD kW Verada or VRX Ralliart, as alternative.

    • August 7, 2017

      meh, Mitsubishi are the worst of the best if that makes sense. They are ok but are still not fantastic. They are better than anything coming out with a Holden or Ford badge on them and they sure beat any VW but are not anything to spectacular. If you must have a Mitsubishi then so be it but id advise going for something on the

  14. August 27, 2017

    Why would brake lights come on all the time in the commodore Ve?

    • August 27, 2017

      Brake light switch has failed.

  15. August 28, 2017

    Our ve 06 starts fine and drives fine until you turn it off ,then acts like the battery is flat and either only just cranks the motor or nothing at all ,leave it for a while and it starts like nothing is wrong also you can jump start it just fine while its doing this any idea’s

    • August 28, 2017

      Very odd.
      All your symptoms suggest a crank angle sensor problem, that is until you said its fine if you jump start it.
      Id start by getting the starting and charging system looked at. Test the battery, the alternator and the voltage drop from the battery to the chasis & battery to the starter motor. (don’t just go to a battery store, they will just sell you a battery.) Any decent mechanic can do these tests or auto electrician.

      Do you have any fault codes in it? does the check engine light come on?

  16. September 4, 2017

    If there was a cam chain rattle that would be there all of he time wouldn’t it not just on start up. Or could it be lifters only happens on start up ..shut it down then restart all is fine till the next day

    • September 4, 2017

      The timing chain tensioners are hydraulic. On start up the chain tensioner is not getting enough oil pressure to push the ram out and take up the slack in the chain. This is your rattle on start up. the more the chains stretch the worse this gets.

  17. September 5, 2017

    Hi there, I have an 07 ve Calais v series,

    I seem to be having 1
    Particularly interesting issue, when I fuel up I’ll have the worst start up… Eg- rough lumpy idle it’ll cough & spatter, but it’ll start up perfectly fine if I turn off & on again,

    Just recently I went for a longish drive, stopped for 20 odd minutes and car didn’t wanna start, when it did it’ll cough & spatter practically wanted too die…

    Could you shed any idea on the issue?

    • December 16, 2017

      Might be the fuel pump on it’s way out, had same symptoms, had to get it on a hoist and drop the tank in the 09 model
      Might be able to access the pump from under the rear seats in the earlier models 06/07 (maybe)

  18. September 10, 2017

    I have a 07 VE SV6 AUTO COMMODORE. AS I WAS DRIVING HOME FROM WORK IN DRIVE IT LOST ALL GEARS AS IF IT WAS IN NEUTRAL, PULLED OVER FOR 30-40MIN SEEMED LIKE IT COOLED DOWN AND THEN IT DROVE AGAIN BUT THIS TIME FOR ONLY ABOUT 500M. SO DECIDED TO GET A TOW TRUCK. ANY IDEAS? TRANSMISSION ISSUE MAYBE?

    • September 10, 2017

      Defiantly sounds like transmission issues. However i advise getting this diagnosed by a professional rather than just putting a transmission in it. It could be an electrical issue.

  19. September 21, 2017

    Hi i have a Holden vt commodore v6 1998. When I’m driving at night my high beam comes on and it also comes on when I’m indicating why is this? Also when I’m unlock my doors the driver door sometime doesn’t open?. And before I start my car I have to push the unlock key just to start it up? And how do u fix the cigarette lighter?
    Help me plz

  20. September 21, 2017

    I have 06 Ve. Nothing but probs, new engine two new radiators, new air flow sensor, new starter motor and still the stupid thing won’t run properly,at start up normally it’s like driving over speed humps jerking wildly, and this morning it sounded like a 600 cu chev, long pause after each crank. 3 diff mechanics can’t figure out what’s up with it. Shudders constantly. Got to beg to differ on the worst car ever made. Maybe I have the exception. Will the Holden software upgrade help

    • September 21, 2017

      Hi David
      I feel a software update wont help you. Whilst they are needed what your describing is not related to a software fault. All things can be fixed if you have a decent mechanic, if your willing to give him the time to work it out and of course you willing to pay for that time. Id suggest you have possibly not found someone willing to get to the bottom of it.
      Its very hard for me to suggest what to do with out seeing the car but I’d start with the basics. Get a code scan, what fault codes do you have? Will the scan tool communicate with the ECU?
      The new engine causes me to ask some questions, where was the motor sourced from? was it a known good motor? did you get the correct motor?
      What condition is your battery in? Start with the basics.

  21. September 23, 2017

    Hi thanks for the reply, motor is in good knock, mech tested it was working well. The vibration is the main thing worst at start up but idling it shudders constantly

  22. September 23, 2017

    Hi I have a 2004 SV6 Commodore. We have recently had water pump replaced and powersteering pump replaced. Going for a drive today I noticed it has started surging (mild surge) when accelerating. Noticing it more 80-100ks. It is due for its transmission service this week. Could that be the issue?

    • September 25, 2017

      Its possible that its your transmission, there are a few other things that could cause this, when were spark plugs last replaced? How many kilometers are on your car?

  23. October 1, 2017

    Just noticed my 2009 3.0 sidi commodore international is dripping fluid/ oil on ground front passenger side directly under air box. It’s rusty coloured not sure if it’s oil or other fluid as is quite thin. Had car from new, done 135000 and has been serviced at correct intervals. Over the past year is only getting used at weekends so sits on the driveway most of the time.

  24. October 6, 2017

    i have a 2012 signature series senator and have just had to replace the petrol pump and connections because the earth in the plug shorted and was told by my mechanic that this has happened with others if this is true why was their never a recall to rectify this problem

  25. October 8, 2017

    Hi I just bpught a ve calais 2007 model
    Or bought it 19 sep this year
    Wich in the 1st weejend 2 days it had to be mechanicly repaired with a faulty accalorator power problem wich was a costly job of 500 wich id had to continuously near argue with the car sales manager etc. To pay for this wich a week in the workshop not of the car sales choice tho theyd eventually paid for the problem
    Though the car still or had 2 other smaller probs at the same time in mechanics shop hed rang etc car yard id bought car from. On the other 2 issues wich were or are still a fanbelt wich the mechanic cleaned this as caryard werent paying for tge fanbelt or im unsure now which pulley the mechanic had also told myself & caryard. Tho the carsales yard & mechanic come to agreeing in the carsakes paying for the 500 expebsive accelerator etc prob tho the mechanic told me the car is due for its 160,000 ks service in a month roughly
    And to save arguments wuth carsake yard etc. Id wanted ny car back as it had been in me hanics for a hole week after only having it 2 days. Id said alright and id just repair replace fanbelt etc myself wth the same mechanic ive nown of myself. On its service. . Though a few days after id picked up my car just bouggt etc. Or a week at tops. Its now making the same whining kind of noise not loudly tho its had this initial noise the dasay or the The second day id had it wich the mechanic said hed not heard this noise tho he only drove it 100-200 metres etc on ir after hed replaced the power accelerator fault car was engine flasjing fauldaily with on the fixed problem though
    Week later its,again making sane sound id originally also had it repaired for?
    The carsales also iv rang few times on the original history etc book & papers on the cars fixed probs in past etc. Was in the car wen and before id paid for it 18 sep tho no book etc id noticed on arriving home with car and the boot coverage matt wasent in the boot ether wich is only the spare tyre etc no cover so iv few times rang car sale laverton. Vic. On tgese 2 items missing tho they said only friday gone theyd fibd me a book tho id paid nowing car had history etc book with it for the book etc on paying for the car wich iv spoken to the car mansger sales wich hes said hed find bookwork in the week and the boot covering hed be finding or replacing wich tomorrow ill be driving 45 mins away or to car sale yard id bpught car from to replace or have the both items given to me etc
    Though my question is :-)
    V impirtant as warranty or rwc warrant y runs out end of this week or the 18 october . 30 days rwc. Etc
    Should this caryard be fixing the same whining noise id originally on the same time id got a celorator replaced etc as iv said above.
    As the whining noise I have no idea about and does it wen uts a longer trip or cars been driven from a,b. More & more. . Also id ask ar id gone into a store nothing leftbon in car and cum out shop and like car gad flat battery so I removed keys and it tho had started without another prob?? Then only last night a flash on screen come up as Stability clutch ??? Tho itsit’s not gappened again ??
    Only the whining npise ?
    Us Is the caryard responsible as said id reported this noise 1-2 days on buying it etc ? & also what does anyone or the web here gavhaanyclue on cars whining etc. Please :-)
    Before timorrw on myself re seeing these caryard salesman would be great thanku. . Its had ill add tho apparantly cars timing chain just replaced before id bouggt it. From the carsales etc. . Just thought id add that.

  26. October 18, 2017

    My ve ss 07 auto gets a stability control off alert and engine warning light. Then it won’t change gear either. What could it be

    • November 22, 2017

      Hey mate I have the same issue atm did you find out what it is

  27. October 29, 2017

    I’ve got a 2012 omega that stalls at intersections sometimes. It wants to surge forward while you brake. Any ideas.

  28. November 1, 2017

    alloytech some times does let me go over 30 kph

  29. November 19, 2017

    Hey mate. Ive a 09 sv6 wagon with about 140k on the clock. No warning lights. Has just had a service and timing chain replaced. Car shudders under slight acceleration which it didn’t do before the service. Any clues as to what the issue could be? Cheers

  30. November 20, 2017

    2007-8 Ve lumina rattles on start up turn it off and restarts fine no rattles runs fine all day till next morning has same problem occasionally oil light comes on not all the time.
    Any ideas.

    • November 22, 2017

      Either lifters or loose timing chains.
      Do you have a check engine light on at all?

  31. November 22, 2017

    Had my ve ute 2007 since new, never took it to a dealer, as i did all scheduled work myself.

    It now has 300,000kms on it and the only thing that has failed is one coil.

    Great car if you look after them.

  32. December 8, 2017

    hi mate. Just bought my young bloke a 06 sv6 and when I put the scan tool on it come up with the two timing chain faults. Lucky I got it cheap. My query is it’s only done 100k ks and the timing chains are stuffed already. If this is so common why isn’t there a recall as it’s a $4000 job to get it fixed. I’m currently doing the job myself and it’s a bugger of a job.

    • December 8, 2017

      Hi Ray.
      Yes this is common and with that many kms. As far as a recall is concerned, Im not an expert on such things but my understanding is there needs be a safety issue with the treat of injury or death of human beings before manufacturers are required to make recalls. The timing chain fault makes no threat to peoples health and well being so there is not legal requirement to carry out a recall.

  33. January 4, 2018

    Hi I have a 2008 sv6 omega it has no lights come on the dash apart from the lock out button the doors will not unlock I get no power wen I turn ignition on nothing works what could this be ?

    • January 4, 2018

      Could be a Flat battery. If thats not your issue then i would say you have an electrical issue of some sort, try jump starting the car, failing that id suggest towing it to a good auto electrician.

  34. January 5, 2018

    Hey, I was looking at getting a 2008 VE SV6. The owner states that it has a new engine and gearbox that is only 48000kms old. Wanted to your opinion on it. Ad listed below.

    Holden Commodore VE SV6 Auto,
    http://www.gumtree.com.au/s-ad/stuart-park/cars-vans-utes/holden-commodore-ve-sv6-auto/1170419694?utm_source=com.google.android.apps.docs&utm_medium=social&utm_campaign=socialbuttonsVIP&utm_content=app_android

    Price: $10,900 Negotiable

  35. January 9, 2018

    I just bought a 2011 berlina international series II with 65k kms, and am now very worried after reading this blog. Anyone have any tips when I should look to on sell the car before I run in to any problems? Eg. Maybe sell it around 120k kms?

    • February 8, 2018

      Ive got 370k on mine and 250k on the wifes trouble free.

  36. January 20, 2018

    Sell it right now, lol

  37. February 2, 2018

    Jesus christ after reading these comments I am so glad I did not buy a commodore!!! Appears to be a major lemon.

  38. February 4, 2018

    Air con will not turn off stays on flat out

    • February 4, 2018

      Faulty fan speed resistor or s short in the wiring to the blower motor/ short in the blower motor. Make sure the Air con drain tubes are not blocked up filling the ac system with water.
      Id start by testing the fan speed.

Write a comment:

*

Your email address will not be published.

Copyright © 2015 GDL Automotive Services | Repairers Licence No:MVRL50511 | Motor Dealers Licence No:MD061498 | Site by Spin Design

Call (02) 99795933
¤